InSurvey - Power outage in data center – Incident details

Power outage in data center

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

Core system services

Major outage from 6:54 PM to 8:19 PM, Operational from 8:19 PM to 9:00 PM

Authentication platform

Major outage from 6:54 PM to 8:19 PM, Operational from 8:19 PM to 9:00 PM

Administration interface

Major outage from 6:54 PM to 8:19 PM, Operational from 8:19 PM to 9:00 PM

Respondent interface

Major outage from 6:54 PM to 8:19 PM, Operational from 8:19 PM to 9:00 PM

Core API

Major outage from 6:54 PM to 8:19 PM, Operational from 8:19 PM to 9:00 PM

Messaging and notification API

Major outage from 6:54 PM to 8:19 PM, Operational from 8:19 PM to 9:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring the result.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    Power was restored.

  • Investigating
    Investigating
    We are currently investigating this incident.