InSurvey - Network Disruption – Incident details

Network Disruption

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

Core system services

Major outage from 4:40 AM to 5:20 AM, Operational from 5:20 AM to 6:47 AM

Authentication platform

Major outage from 4:40 AM to 5:20 AM, Operational from 5:20 AM to 6:47 AM

Administration interface

Major outage from 4:40 AM to 5:20 AM, Operational from 5:20 AM to 6:47 AM

Respondent interface

Major outage from 4:40 AM to 5:20 AM, Operational from 5:20 AM to 6:47 AM

Core API

Major outage from 4:40 AM to 5:20 AM, Operational from 5:20 AM to 6:47 AM

Messaging and notification API

Major outage from 4:40 AM to 5:20 AM, Operational from 5:20 AM to 6:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and our provider is monitoring the results.

  • Identified
    Identified

    The issue has been identified as a network error. Our provider is working on a solution.

  • Investigating
    Investigating

    We are currently experiencing downtime in our environments. Our team is working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.

    Thank you for your understanding.