InSurvey - Services unavailable – Incident details

Services unavailable

Resolved
Operational
Started about 1 month agoLasted about 3 hours

Affected

Core system services

Major outage from 8:43 AM to 9:13 AM, Operational from 9:13 AM to 12:00 PM

Authentication platform

Major outage from 8:43 AM to 9:13 AM, Operational from 9:13 AM to 12:00 PM

Administration interface

Major outage from 8:43 AM to 9:13 AM, Operational from 9:13 AM to 12:00 PM

Respondent interface

Major outage from 8:43 AM to 9:13 AM, Operational from 9:13 AM to 12:00 PM

Core API

Major outage from 8:43 AM to 9:13 AM, Operational from 9:13 AM to 12:00 PM

Messaging and notification API

Major outage from 8:43 AM to 9:13 AM, Operational from 9:13 AM to 12:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.