InSurvey - Services unavailable – Incident details

Services unavailable

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

Core system services

Partial outage from 4:25 AM to 5:19 AM, Major outage from 5:19 AM to 7:02 AM, Operational from 7:02 AM to 7:54 AM

Authentication platform

Partial outage from 4:25 AM to 5:19 AM, Major outage from 5:19 AM to 7:02 AM, Operational from 7:02 AM to 7:54 AM

Administration interface

Partial outage from 4:25 AM to 5:19 AM, Major outage from 5:19 AM to 7:02 AM, Operational from 7:02 AM to 7:54 AM

Respondent interface

Partial outage from 4:25 AM to 5:19 AM, Major outage from 5:19 AM to 7:02 AM, Operational from 7:02 AM to 7:54 AM

Core API

Partial outage from 4:25 AM to 5:19 AM, Major outage from 5:19 AM to 7:02 AM, Operational from 7:02 AM to 7:54 AM

Messaging and notification API

Partial outage from 4:25 AM to 5:19 AM, Major outage from 5:19 AM to 7:02 AM, Operational from 7:02 AM to 7:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    Our service provider is still experiencing issues following a scheduled update. We are actively working together with them to resolve the issue as quickly as possible. Thank you for your continued patience.

  • Update
    Update

    Our service provider has encountered issues during a scheduled update. We, along with them, are working to resolve the problem as quickly as possible.

  • Identified
    Identified

    Our service provider is currently experiencing an unexpected issue related to a planned update, and some services may be unavailable.